What’s Vulnerable › Vulnerabilities
CVE-2023-27852
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-10 · updated 2026-06-17
- Weakness: CWE-120
Description
NETGEAR Nighthawk WiFi6 Router prior to V1.0.10.94 contains a buffer overflow vulnerability in various CGI mechanisms that could allow an attacker to execute arbitrary code on the device.
Affected products
- NETGEAR RAX30: before 1.0.10.94 — fixed in 1.0.10.94
How to fix
Upgrade to a fixed version: NETGEAR RAX30 1.0.10.94. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-27852 or the next vulnerability affects your stack