What’s Vulnerable › Vulnerabilities
CVE-2023-27889
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in LIQUID SPEECH BALLOON versions prior to 1.2 allows a remote unauthenticated attacker to hijack the authentication of a user and to perform unintended operations by having a user view a malicious page.
Affected products
- lqd LIQUID SPEECH BALLOON: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: lqd LIQUID SPEECH BALLOON 1.2. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN99657911/
- https://wordpress.org/plugins/liquid-speech-balloon/#developers
- https://jvn.jp/en/jp/JVN99657911/
- https://wordpress.org/plugins/liquid-speech-balloon/#developers
Get alerted when CVE-2023-27889 or the next vulnerability affects your stack