What’s Vulnerable › Vulnerabilities
CVE-2023-27891
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-06 · updated 2026-06-17
- Weakness: CWE-613
Description
rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.
Affected products
- Rami Pretix: from 1.16.0 before 4.15.1; 4.16.0, 4.17.0 — fixed in 4.15.1
How to fix
Upgrade to a fixed version: Rami Pretix 4.15.1. Check the vendor advisory for mitigations.
References
- https://pretix.eu/about/en/blog/20230306-release-4171/
- https://pretix.eu/about/en/blog/20230306-release-4171/
Get alerted when CVE-2023-27891 or the next vulnerability affects your stack