What’s Vulnerable › Vulnerabilities

CVE-2023-27902

Description

Jenkins 2.393 and earlier, LTS 2.375.3 and earlier shows temporary directories related to job workspaces, which allows attackers with Item/Workspace permission to access their contents.

Affected products

How to fix

Upgrade to a fixed version: Jenkins 2.375.4, 2.394. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-27902 or the next vulnerability affects your stack