What’s Vulnerable › Vulnerabilities
CVE-2023-27908
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-23 · updated 2026-06-17
- Weakness: CWE-427
Description
A maliciously crafted DLL file can be forced to write beyond allocated boundaries in the Autodesk installer when parsing the DLL files and could lead to a Privilege Escalation vulnerability.
Affected products
- Autodesk Installer: from 1.29.0.90 before 1.39.0.216 — fixed in 1.39.0.216
How to fix
Upgrade to a fixed version: Autodesk Installer 1.39.0.216. Check the vendor advisory for mitigations.
References
- https://www.autodesk.com/trust/security-advisories/adsk-sa-2023-0010
- https://www.autodesk.com/trust/security-advisories/adsk-sa-2023-0010
Get alerted when CVE-2023-27908 or the next vulnerability affects your stack