What’s Vulnerable › Vulnerabilities
CVE-2023-27918
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Appointment and Event Booking Calendar for WordPress - Amelia versions prior to 1.0.76 allows a remote unauthenticated attacker to inject an arbitrary script by having a user who is logging in the WordPress where the product is installed visit a malicious URL.
Affected products
- TMS Amelia: before 1.0.76 — fixed in 1.0.76
How to fix
Upgrade to a fixed version: TMS Amelia 1.0.76. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN00971105/
- https://wordpress.org/plugins/ameliabooking/#developers
- https://jvn.jp/en/jp/JVN00971105/
- https://wordpress.org/plugins/ameliabooking/#developers
Get alerted when CVE-2023-27918 or the next vulnerability affects your stack