What’s Vulnerable › Vulnerabilities
CVE-2023-27922
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Newsletter versions prior to 7.6.9 allows a remote unauthenticated attacker to inject an arbitrary script.
Affected products
- satollo Newsletter – Send awesome emails from WordPress: before 7.6.9 — fixed in 7.6.9
How to fix
Upgrade to a fixed version: satollo Newsletter – Send awesome emails from WordPress 7.6.9. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN59341308/
- https://wordpress.org/plugins/newsletter/
- https://jvn.jp/en/jp/JVN59341308/
- https://wordpress.org/plugins/newsletter/
Get alerted when CVE-2023-27922 or the next vulnerability affects your stack