What’s Vulnerable › Vulnerabilities
CVE-2023-27923
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Tag edit function of VK Blocks 1.53.0.1 and earlier and VK Blocks Pro 1.53.0.1 and earlier allows a remote authenticated attacker to inject an arbitrary script.
Affected products
- vektor-inc VK Blocks: before 1.53.0.1 — fixed in 1.53.0.1
How to fix
Upgrade to a fixed version: vektor-inc VK Blocks 1.53.0.1. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN95792402/
- https://www.vektor-inc.co.jp/product-update/vk-blocks-exunit-xss/
- https://jvn.jp/en/jp/JVN95792402/
- https://www.vektor-inc.co.jp/product-update/vk-blocks-exunit-xss/
Get alerted when CVE-2023-27923 or the next vulnerability affects your stack