What’s Vulnerable › Vulnerabilities

CVE-2023-27991

Description

The post-authentication command injection vulnerability in the CLI command of Zyxel ATP series firmware versions 4.32 through 5.35, USG FLEX series firmware versions 4.50 through 5.35, USG FLEX 50(W) firmware versions 4.16 through 5.35, USG20(W)-VPN firmware versions 4.16 through 5.35, and VPN series firmware versions 4.30 through 5.35, which could allow an authenticated attacker to execute some OS commands remotely.

Affected products

How to fix

Upgrade to a fixed version: Zyxel Atp100 Firmware 5.36; Zyxel Atp100W Firmware 5.36; Zyxel Atp200 Firmware 5.36; Zyxel Atp500 Firmware 5.36; Zyxel Atp700 Firmware 5.36; Zyxel Atp800 Firmware 5.36; Zyxel Usg20-Vpn Firmware 5.36; Zyxel USG 20(W)-VPN firmware 5.36; Zyxel firewall (ZLD) 5.36; Zyxel USG FLEX 100(W) firmware 5.36; Zyxel USG FLEX 200 firmware 5.36; Zyxel USG FLEX 500 firmware 5.36. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-27991 or the next vulnerability affects your stack