What’s Vulnerable › Vulnerabilities
CVE-2023-2802: Ultimate Addons for Contact Form 7 < 3.1.29 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-14 · updated 2026-06-17
Description
The Ultimate Addons for Contact Form 7 WordPress plugin before 3.1.29 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Themefic Ultimate Addons for Contact Form 7: before 3.1.29 — fixed in 3.1.29
How to fix
Upgrade to a fixed version: Themefic Ultimate Addons for Contact Form 7 3.1.29. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c5cc136a-2fa6-44ff-b5b5-26d367937df9
- https://wpscan.com/vulnerability/c5cc136a-2fa6-44ff-b5b5-26d367937df9
Get alerted when CVE-2023-2802 or the next vulnerability affects your stack