What’s Vulnerable › Vulnerabilities

CVE-2023-28053

Description

Dell NetWorker Virtual Edition versions 19.8 and below contain the use of deprecated cryptographic algorithms in the SSH component. A remote unauthenticated attacker could potentially exploit this vulnerability leading to some information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell NetWorker 19.8.0.4, 19.9.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28053 or the next vulnerability affects your stack