What’s Vulnerable › Vulnerabilities
CVE-2023-28055
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-285
Description
Dell NetWorker, Version 19.7 has an improper authorization vulnerability in the NetWorker client. An unauthenticated attacker within the same network could potentially exploit this by manipulating a command leading to gain of complete access to the server file further resulting in information leaks, denial of service, and arbitrary code execution. Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell NetWorker Module for Databases and Applications - Oracle: from 19.7 before 19.7.0.5; from 19.8 before 19.8.0.3; from 19.9 before 19.9.0.2; 19.7.1 — fixed in 19.7.0.5, 19.8.0.3, 19.9.0.2
How to fix
Upgrade to a fixed version: Dell NetWorker Module for Databases and Applications - Oracle 19.7.0.5, 19.8.0.3, 19.9.0.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000218003/dsa-2023-294-security-update-for-dell-networker-nw-client-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000218003/dsa-2023-294-security-update-for-dell-networker-nw-client-vulnerabilities
Get alerted when CVE-2023-28055 or the next vulnerability affects your stack