What’s Vulnerable › Vulnerabilities
CVE-2023-28070
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-03 · updated 2026-06-17
- Weakness: CWE-284
Description
Alienware Command Center Application, versions 5.5.43.0 and prior, contain an improper access control vulnerability. A local malicious user could potentially exploit this vulnerability during installation or update process leading to privilege escalation.
Affected products
- Dell Alienware Command Center (AWCC): before 5.5.46.0 — fixed in 5.5.46.0
How to fix
Upgrade to a fixed version: Dell Alienware Command Center (AWCC) 5.5.46.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000212277/dsa-2023-135
- https://www.dell.com/support/kbdoc/en-us/000212277/dsa-2023-135
Get alerted when CVE-2023-28070 or the next vulnerability affects your stack