What’s Vulnerable › Vulnerabilities
CVE-2023-28071
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-23 · updated 2026-06-17
- Weakness: CWE-1386
Description
Dell Command | Update, Dell Update, and Alienware Update versions 4.9.0, A01 and prior contain an Insecure Operation on Windows Junction / Mount Point vulnerability. A local malicious user could potentially exploit this vulnerability to create arbitrary folder leading to permanent Denial of Service (DOS).
Affected products
- Dell Alienware Update: before 4.9.0; 4.9.0-a01 — fixed in 4.9.0
- Dell Command Update (DCU): before 4.9.0; 4.9.0-a01 — fixed in 4.9.0
- Dell Update: before 4.9.0; 4.9.0-a01 — fixed in 4.9.0
How to fix
Upgrade to a fixed version: Dell Alienware Update 4.9.0; Dell Command Update (DCU) 4.9.0; Dell Update 4.9.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000213546/dsa-2023-170-dell-command-update
- https://www.dell.com/support/kbdoc/en-us/000213546/dsa-2023-170-dell-command-update
Get alerted when CVE-2023-28071 or the next vulnerability affects your stack