What’s Vulnerable › Vulnerabilities
CVE-2023-28072
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-04 · updated 2026-06-17
- Weakness: CWE-502
Description
Dell Alienware Command Center, versions prior to 5.5.51.0, contain a deserialization of untrusted data vulnerability. A local malicious user could potentially send specially crafted requests to the .NET Remoting server to run arbitrary code on the system.
Affected products
- Dell Alienware Command Center (AWCC): before 5.5.51.0 — fixed in 5.5.51.0
How to fix
Upgrade to a fixed version: Dell Alienware Command Center (AWCC) 5.5.51.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-in/000212982/dsa-2023-158
- https://www.dell.com/support/kbdoc/en-in/000212982/dsa-2023-158
Get alerted when CVE-2023-28072 or the next vulnerability affects your stack