What’s Vulnerable › Vulnerabilities

CVE-2023-28077

Description

Dell BSAFE SSL-J, versions prior to 6.5, and versions 7.0 and 7.1 contain a debug message revealing unnecessary information vulnerability. This may lead to disclosing sensitive information to a locally privileged user.

Affected products

How to fix

Upgrade to a fixed version: Dell BSAFE SSL-J 6.5.1, 7.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28077 or the next vulnerability affects your stack