What’s Vulnerable › Vulnerabilities
CVE-2023-28086
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-25 · updated 2026-06-17
- Weakness: CWE-522
Description
An HPE OneView appliance dump may expose proxy credential settings
Affected products
- Hewlett Packard Enterprise (HPE) HPE OneView: before 6.60.04; before 8.2 — fixed in 6.60.04, 8.2
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE OneView 6.60.04, 8.2. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04469en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbgn04469en_us
Get alerted when CVE-2023-28086 or the next vulnerability affects your stack