What’s Vulnerable › Vulnerabilities
CVE-2023-2811: AI ChatBot < 4.5.6 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-19 · updated 2026-06-17
Description
The AI ChatBot WordPress plugin before 4.5.6 does not sanitise and escape numerous of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks to all admin when setting chatbot and all client when using chatbot
Affected products
- quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services: before 4.5.6 — fixed in 4.5.6
How to fix
Upgrade to a fixed version: quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.5.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/82a81721-0435-45a6-bd5b-dc90186cf803
- https://wpscan.com/vulnerability/82a81721-0435-45a6-bd5b-dc90186cf803
Get alerted when CVE-2023-2811 or the next vulnerability affects your stack