What’s Vulnerable › Vulnerabilities
CVE-2023-2812: Ultimate Dashboard < 3.7.6 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-19 · updated 2026-06-17
Description
The Ultimate Dashboard WordPress plugin before 3.7.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Ultimate Dashboard Project Ultimate Dashboard: before 3.7.6 — fixed in 3.7.6
How to fix
Upgrade to a fixed version: Ultimate Dashboard Project Ultimate Dashboard 3.7.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7de4c313-359e-4450-85f5-d29f3c2f046a
- https://wpscan.com/vulnerability/7de4c313-359e-4450-85f5-d29f3c2f046a
Get alerted when CVE-2023-2812 or the next vulnerability affects your stack