What’s Vulnerable › Vulnerabilities
CVE-2023-28148
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-22
- Weakness: CWE-79
Description
A bodyclass XSS issue was discovered in Paessler PRTG before 23.3.86.1520.
Affected products
- Paessler PRTG: before 23.3.86.1520 — fixed in 23.3.86.1520
How to fix
Upgrade to a fixed version: Paessler PRTG 23.3.86.1520. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-28148 or the next vulnerability affects your stack