What’s Vulnerable › Vulnerabilities
CVE-2023-28182
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-287
Description
The issue was addressed with improved authentication. This issue is fixed in macOS Ventura 13.3, iOS 16.4 and iPadOS 16.4, iOS 15.7.4 and iPadOS 15.7.4, macOS Monterey 12.6.4, macOS Big Sur 11.7.5. A user in a privileged network position may be able to spoof a VPN server that is configured with EAP-only authentication on a device.
Affected products
- Apple iPadOS: before 15.7.4; from 16.0 before 16.4 — fixed in 15.7.4, 16.4
- Apple Iphone Os: before 15.7.4; from 16.0 before 16.4 — fixed in 15.7.4, 16.4
- Apple macOS: from 11.0 before 11.7.5; from 12.0 before 12.6.4; from 13.0 before 13.3 — fixed in 11.7.5, 12.6.4, 13.3
How to fix
Upgrade to a fixed version: Apple iPadOS 15.7.4, 16.4; Apple Iphone Os 15.7.4, 16.4; Apple macOS 11.7.5, 12.6.4, 13.3. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT213670
- https://support.apple.com/en-us/HT213673
- https://support.apple.com/en-us/HT213675
- https://support.apple.com/en-us/HT213676
- https://support.apple.com/en-us/HT213677
- https://support.apple.com/en-us/HT213670
- https://support.apple.com/en-us/HT213673
- https://support.apple.com/en-us/HT213675
- https://support.apple.com/en-us/HT213676
- https://support.apple.com/en-us/HT213677
Get alerted when CVE-2023-28182 or the next vulnerability affects your stack