What’s Vulnerable › Vulnerabilities
CVE-2023-28326: Apache OpenMeetings: allows user impersonation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-28 · updated 2026-06-17
- Weakness: CWE-306
Description
Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0 before 7.0.0 Description: Attacker can elevate their privileges in any room
Affected products
- Apache Software Foundation Apache OpenMeetings: from 2.0 before 7.0.0 — fixed in 7.0.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenMeetings 7.0.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/r9vn12dp5yofn1h3wd5x4h7c3vmmr5d9
- https://lists.apache.org/thread/r9vn12dp5yofn1h3wd5x4h7c3vmmr5d9
Get alerted when CVE-2023-28326 or the next vulnerability affects your stack