What’s Vulnerable › Vulnerabilities
CVE-2023-2842: WP Inventory Manager < 2.1.0.14 - Inventory Items Deletion via CSRF
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
Description
The WP Inventory Manager WordPress plugin before 2.1.0.14 does not have CSRF checks, which could allow attackers to make logged-in admins delete Inventory Items via a CSRF attack
Affected products
- WP Inventory Manager: before 2.1.0.14 — fixed in 2.1.0.14
How to fix
Upgrade to a fixed version: WP Inventory Manager 2.1.0.14. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0357ecc7-56f5-4843-a928-bf2d3ce75596
- https://wpscan.com/vulnerability/0357ecc7-56f5-4843-a928-bf2d3ce75596
Get alerted when CVE-2023-2842 or the next vulnerability affects your stack