What’s Vulnerable › Vulnerabilities
CVE-2023-28422: WordPress Event Manager for WooCommerce Plugin <= 3.8.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-site Scripting (XSS) vulnerability in MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce <= 3.8.6. versions.
Affected products
- MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce: before 3.8.7 — fixed in 3.8.7
How to fix
Upgrade to a fixed version: MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce 3.8.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/mage-eventpress/wordpress-event-manager-for-woocommerce-plugin-3-8-6-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/mage-eventpress/wordpress-event-manager-for-woocommerce-plugin-3-8-6-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-28422 or the next vulnerability affects your stack