What’s Vulnerable › Vulnerabilities
CVE-2023-2843: MultiParcels Shipping For WooCommerce < 1.14.15 - Subscribers+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-07 · updated 2026-06-17
Description
The MultiParcels Shipping For WooCommerce WordPress plugin before 1.14.15 does not properly sanitize and escape a parameter before using it in an SQL statement, which could allow any authenticated users, such as subscribers, to perform SQL Injection attacks.
Affected products
- MultiParcels Shipping For WooCommerce: before 1.14.15 — fixed in 1.14.15
How to fix
Upgrade to a fixed version: MultiParcels Shipping For WooCommerce 1.14.15. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8e713eaf-f332-47e2-a131-c14222201fdc
- https://wpscan.com/vulnerability/8e713eaf-f332-47e2-a131-c14222201fdc
Get alerted when CVE-2023-2843 or the next vulnerability affects your stack