What’s Vulnerable › Vulnerabilities
CVE-2023-2845: Improper Access Control in cloudexplorer-dev/cloudexplorer-lite
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-23 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v1.1.0.
Affected products
- CloudExplorer-Dev CloudExplorer-Lite: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: CloudExplorer-Dev CloudExplorer-Lite 1.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/cloudexplorer-dev/cloudexplorer-lite/commit/d9f55a44e579d312977b02317b2020de758b763a
- https://huntr.dev/bounties/ac10e81c-998e-4425-9d74-b985d9b0254c
- https://github.com/cloudexplorer-dev/cloudexplorer-lite/commit/d9f55a44e579d312977b02317b2020de758b763a
- https://huntr.dev/bounties/ac10e81c-998e-4425-9d74-b985d9b0254c
Get alerted when CVE-2023-2845 or the next vulnerability affects your stack