What’s Vulnerable › Vulnerabilities

CVE-2023-28471

Description

Concrete CMS (previously concrete5) in versions 9.0 through 9.1.3 is vulnerable to Stored XSS via a container name.

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 9.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28471 or the next vulnerability affects your stack