What’s Vulnerable › Vulnerabilities

CVE-2023-28472

Description

Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 does not have Secure and HTTP only attributes set for ccmPoll cookies.

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 9.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28472 or the next vulnerability affects your stack