What’s Vulnerable › Vulnerabilities

CVE-2023-28475

Description

Concrete CMS (previously concrete5) versions 8.5.12 and below, and versions 9.0 through 9.1.3 is vulnerable to Reflected XSS on the Reply form because msgID was not sanitized.

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 9.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28475 or the next vulnerability affects your stack