What’s Vulnerable › Vulnerabilities

CVE-2023-28477

Description

Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 is vulnerable to stored XSS on API Integrations via the name parameter.

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 9.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28477 or the next vulnerability affects your stack