What’s Vulnerable › Vulnerabilities
CVE-2023-28596: Local Privilege Escalation in Zoom for macOS Installers
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-27 · updated 2026-06-17
- Weakness: CWE-427
Description
Zoom Client for IT Admin macOS installers before version 5.13.5 contain a local privilege escalation vulnerability. A local low-privileged user could exploit this vulnerability in an attack chain during the installation process to escalate their privileges to privileges to root.
Affected products
- Zoom Workplace: before 5.13.5 — fixed in 5.13.5
How to fix
Upgrade to a fixed version: Zoom Workplace 5.13.5. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-28596 or the next vulnerability affects your stack