What’s Vulnerable › Vulnerabilities
CVE-2023-28598
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Zoom for Linux clients prior to 5.13.10 contain an HTML injection vulnerability. If a victim starts a chat with a malicious user it could result in a Zoom application crash.
Affected products
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.13.10 — fixed in 5.13.10
How to fix
Upgrade to a fixed version: Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.13.10. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-28598 or the next vulnerability affects your stack