What’s Vulnerable › Vulnerabilities
CVE-2023-28607
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-18 · updated 2026-06-23
- Weakness: CWE-79
Description
js/event-graph.js in MISP before 2.4.169 allows XSS via the event-graph relationship tooltip.
Affected products
- MISP: before 2.4.169 — fixed in 2.4.169
How to fix
Upgrade to a fixed version: MISP 2.4.169. Check the vendor advisory for mitigations.
References
- https://github.com/MISP/MISP/commit/78f423451a4c795991e739ee970bc5215c061591
- https://github.com/MISP/MISP/compare/v2.4.168...v2.4.169
- https://github.com/MISP/MISP/commit/78f423451a4c795991e739ee970bc5215c061591
- https://github.com/MISP/MISP/compare/v2.4.168...v2.4.169
Get alerted when CVE-2023-28607 or the next vulnerability affects your stack