What’s Vulnerable › Vulnerabilities
CVE-2023-28634: GLPI vulnerable to Privilege Escalation from Technician to Super-Admin
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-285
Description
GLPI is a free asset and IT management software package. Starting in version 0.83 and prior to versions 9.5.13 and 10.0.7, a user who has the Technician profile could see and generate a Personal token for a Super-Admin. Using such token it is possible to negotiate a GLPI session and hijack the Super-Admin account, resulting in a Privilege Escalation. Versions 9.5.13 and 10.0.7 contain a patch for this issue.
Affected products
- glpi-project glpi: from 0.83 before 9.5.13; from 10.0.0 before 10.0.7 — fixed in 10.0.7, 9.5.13
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.7, 9.5.13. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.7
- https://github.com/glpi-project/glpi/releases/tag/9.5.13
- https://github.com/glpi-project/glpi/security/advisories/GHSA-4279-rxmh-gf39
- https://github.com/glpi-project/glpi/releases/tag/10.0.7
- https://github.com/glpi-project/glpi/releases/tag/9.5.13
- https://github.com/glpi-project/glpi/security/advisories/GHSA-4279-rxmh-gf39
Get alerted when CVE-2023-28634 or the next vulnerability affects your stack