What’s Vulnerable › Vulnerabilities
CVE-2023-28663
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-22 · updated 2026-10-23
- Weakness: CWE-89
Description
The Formidable PRO2PDF WordPress Plugin, version < 3.11, is affected by an authenticated SQL injection vulnerability in the ‘fieldmap’ parameter in the fpropdf_export_file action.
Affected products
- Formidable PRO2PDF WordPress Plugin: before 3.11 — fixed in 3.11
How to fix
Upgrade to a fixed version: Formidable PRO2PDF WordPress Plugin 3.11. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-2
- https://www.tenable.com/security/research/tra-2023-2
Get alerted when CVE-2023-28663 or the next vulnerability affects your stack