What’s Vulnerable › Vulnerabilities
CVE-2023-28665
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-22 · updated 2026-10-23
- Weakness: CWE-79
Description
The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.
Affected products
- Woo Bulk Price Update WordPress Plugin: before 2.2.2 — fixed in 2.2.2
How to fix
Upgrade to a fixed version: Woo Bulk Price Update WordPress Plugin 2.2.2. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-3
- https://www.tenable.com/security/research/tra-2023-3
Get alerted when CVE-2023-28665 or the next vulnerability affects your stack