What’s Vulnerable › Vulnerabilities
CVE-2023-28667
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-22 · updated 2026-06-17
- Weakness: CWE-502
Description
The Lead Generated WordPress Plugin, version <= 1.23, was affected by an unauthenticated insecure deserialization issue. The tve_labels parameter of the tve_api_form_submit action is passed to the PHP unserialize() function without being sanitized or verified, and as a result could lead to PHP object injection, which when combined with certain class implementations / gadget chains could be leveraged to perform a variety of malicious actions granted a POP chain is also present.
Affected products
- Lead Generated WordPress Plugin: before 1.25 — fixed in 1.25
How to fix
Upgrade to a fixed version: Lead Generated WordPress Plugin 1.25. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-7
- https://www.tenable.com/security/research/tra-2023-7
Get alerted when CVE-2023-28667 or the next vulnerability affects your stack