What’s Vulnerable › Vulnerabilities
CVE-2023-28688: WordPress TH Variation Swatches plugin <= 1.2.7 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in ThemeHunk TH Variation Swatches allows Cross Site Request Forgery.This issue affects TH Variation Swatches: from n/a through 1.2.7.
Affected products
- ThemeHunk TH Variation Swatches: before 1.2.8 — fixed in 1.2.8
How to fix
Upgrade to a fixed version: ThemeHunk TH Variation Swatches 1.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-28688 or the next vulnerability affects your stack