What’s Vulnerable › Vulnerabilities
CVE-2023-28689: WordPress JS Job Manager plugin <= 2.0.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in JoomSky JS Job Manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JS Job Manager: from n/a through 2.0.0.
Affected products
- JoomSky JS Job Manager: before 2.0.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: JoomSky JS Job Manager 2.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-28689 or the next vulnerability affects your stack