What’s Vulnerable › Vulnerabilities

CVE-2023-28772

Description

An issue was discovered in the Linux kernel before 5.13.3. lib/seq_buf.c has a seq_buf_putmem_hex buffer overflow.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.240, 4.19.198, 4.4.276, 4.9.276. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28772 or the next vulnerability affects your stack