What’s Vulnerable › Vulnerabilities
CVE-2023-28782: WordPress Gravity Forms Plugin <= 2.7.3 is vulnerable to PHP Object Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Rocketgenius Inc. Gravity Forms.This issue affects Gravity Forms: from n/a through 2.7.3.
Affected products
- Rocketgenius Inc. Gravity Forms: before 2.7.4 — fixed in 2.7.4
How to fix
Upgrade to a fixed version: Rocketgenius Inc. Gravity Forms 2.7.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gravityforms/wordpress-gravity-forms-plugin-2-7-3-unauthenticated-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/gravityforms/wordpress-gravity-forms-plugin-2-7-3-unauthenticated-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-28782 or the next vulnerability affects your stack