What’s Vulnerable › Vulnerabilities
CVE-2023-28789: WordPress Contact Forms by Cimatti Plugin <= 1.5.4 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Cimatti Consulting WordPress Contact Forms by Cimatti plugin <= 1.5.4 versions.
Affected products
- cimatti Contact Forms by Cimatti: before 1.5.5 — fixed in 1.5.5
How to fix
Upgrade to a fixed version: cimatti Contact Forms by Cimatti 1.5.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/contact-forms/wordpress-contact-forms-by-cimatti-plugin-1-5-4-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/contact-forms/wordpress-contact-forms-by-cimatti-plugin-1-5-4-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-28789 or the next vulnerability affects your stack