What’s Vulnerable › Vulnerabilities
CVE-2023-28794: PAC Files Exposed to Internet Websites
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-06 · updated 2026-06-17
- Weakness: CWE-346
Description
Origin Validation Error vulnerability in Zscaler Client Connector on Linux allows Privilege Abuse. This issue affects Zscaler Client Connector for Linux: before 1.3.1.6.
Affected products
- Zscaler Client Connector: before 1.3.1.6 — fixed in 1.3.1.6
How to fix
Upgrade to a fixed version: Zscaler Client Connector 1.3.1.6. Check the vendor advisory for mitigations.
References
- https://help.zscaler.com/client-connector/client-connector-app-release-summary-2022?applicable_category=Linux&applicable_version=1.3.1&deployment_date=2022-09-19
- https://help.zscaler.com/client-connector/client-connector-app-release-summary-2022?applicable_category=Linux&applicable_version=1.3.1&deployment_date=2022-09-19
Get alerted when CVE-2023-28794 or the next vulnerability affects your stack