What’s Vulnerable › Vulnerabilities
CVE-2023-28805: ZCC on Linux privilege escalation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-23 · updated 2026-06-17
- Weakness: CWE-78
Description
An Improper Input Validation vulnerability in Zscaler Client Connector on Linux allows Privilege Escalation. This issue affects Client Connector: before 1.4.0.105
Affected products
- Zscaler Client Connector: before 1.4.0.105 — fixed in 1.4.0.105
How to fix
Upgrade to a fixed version: Zscaler Client Connector 1.4.0.105. Check the vendor advisory for mitigations.
References
- https://help.zscaler.com/client-connector/client-connector-app-release-summary-2023
- https://help.zscaler.com/client-connector/client-connector-app-release-summary-2023
Get alerted when CVE-2023-28805 or the next vulnerability affects your stack