What’s Vulnerable › Vulnerabilities

CVE-2023-28819

Description

Concrete CMS (previously concrete5) versions 8.5.12 and below, 9.0.0 through 9.0.2 is vulnerable to Stored XSS in uploaded file and folder names.

Affected products

How to fix

Upgrade to a fixed version: Concrete CMS 9.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-28819 or the next vulnerability affects your stack