What’s Vulnerable › Vulnerabilities
CVE-2023-28855: Fields GLPI plugin vulnerable to unauthorized write access to additional fields
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-269
Description
Fields is a GLPI plugin that allows users to add custom fields on GLPI items forms. Prior to versions 1.13.1 and 1.20.4, lack of access control check allows any authenticated user to write data to any fields container, including those to which they have no configured access. Versions 1.13.1 and 1.20.4 contain a patch for this issue.
Affected products
- pluginsGLPI fields: before 1.13.1; from 1.20.0 before 1.20.4 — fixed in 1.13.1, 1.20.4
How to fix
Upgrade to a fixed version: pluginsGLPI fields 1.13.1, 1.20.4. Check the vendor advisory for mitigations.
References
- https://github.com/pluginsGLPI/fields/commit/784260be7db185bb1e7d66b299997238c4c0205d
- https://github.com/pluginsGLPI/fields/releases/tag/1.13.1
- https://github.com/pluginsGLPI/fields/releases/tag/1.20.4
- https://github.com/pluginsGLPI/fields/security/advisories/GHSA-52vv-hm4x-8584
- https://github.com/pluginsGLPI/fields/commit/784260be7db185bb1e7d66b299997238c4c0205d
- https://github.com/pluginsGLPI/fields/releases/tag/1.13.1
- https://github.com/pluginsGLPI/fields/releases/tag/1.20.4
- https://github.com/pluginsGLPI/fields/security/advisories/GHSA-52vv-hm4x-8584
Get alerted when CVE-2023-28855 or the next vulnerability affects your stack