What’s Vulnerable › Vulnerabilities
CVE-2023-28936: Apache OpenMeetings: insufficient check of invitation hash
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-12 · updated 2026-06-17
- Weakness: CWE-697
Description
Attacker can access arbitrary recording/room Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0
Affected products
- Apache Software Foundation Apache OpenMeetings: from 2.0.0 before 7.1.0 — fixed in 7.1.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenMeetings 7.1.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/y6vng44c22ll221rtvsv208x1pbjmdoc
- https://lists.apache.org/thread/y6vng44c22ll221rtvsv208x1pbjmdoc
Get alerted when CVE-2023-28936 or the next vulnerability affects your stack