What’s Vulnerable › Vulnerabilities
CVE-2023-29032: Apache OpenMeetings: allows bypass authentication
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-12 · updated 2026-06-17
- Weakness: CWE-287
Description
An attacker that has gained access to certain private information can use this to act as other user. Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 3.1.3 before 7.1.0
Affected products
- Apache Software Foundation Apache OpenMeetings: from 3.1.3 before 7.1.0 — fixed in 7.1.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenMeetings 7.1.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/j2d6mg3rzcphfd8vvvk09d8p4o9lvnqp
- https://lists.apache.org/thread/j2d6mg3rzcphfd8vvvk09d8p4o9lvnqp
Get alerted when CVE-2023-29032 or the next vulnerability affects your stack