What’s Vulnerable › Vulnerabilities
CVE-2023-29094: WordPress Product page shipping calculator for WooCommerce Plugin <= 1.3.20 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-site Scripting (XSS) vulnerability in PI Websolution Product page shipping calculator for WooCommerce plugin <= 1.3.20 versions.
Affected products
- PI Websolution Product page shipping calculator for WooCommerce: before 1.3.21 — fixed in 1.3.21
How to fix
Upgrade to a fixed version: PI Websolution Product page shipping calculator for WooCommerce 1.3.21. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/product-page-shipping-calculator-for-woocommerce/wordpress-product-page-shipping-calculator-for-woocommerce-plugin-1-3-20-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/product-page-shipping-calculator-for-woocommerce/wordpress-product-page-shipping-calculator-for-woocommerce-plugin-1-3-20-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-29094 or the next vulnerability affects your stack