What’s Vulnerable › Vulnerabilities
CVE-2023-29095: WordPress RSVPMarker Plugin < 10.5.5 is vulnerable to SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-10 · updated 2026-10-24
- Weakness: CWE-89
Description
Auth. (admin+) SQL Injection (SQLi) vulnerability in David F. Carr RSVPMaker plugin < 10.5.5 versions.
Affected products
- David F. Carr RSVPMaker: before 10.5.5 — fixed in 10.5.5
How to fix
Upgrade to a fixed version: David F. Carr RSVPMaker 10.5.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/rsvpmaker/wordpress-rsvpmaker-plugin-10-5-3-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/rsvpmaker/wordpress-rsvpmaker-plugin-10-5-3-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-29095 or the next vulnerability affects your stack